Xubuntu 16.04 & VLC: libgles2-mesa (>= 7.8.1)

Linux howto's, compile information, information on whatever we learned on working with linux, MACOs and - of course - Products of the big evil....
Post Reply
User avatar
^rooker
Site Admin
Posts: 1465
Joined: Fri Aug 29, 2003 8:39 pm

Xubuntu 16.04 & VLC: libgles2-mesa (>= 7.8.1)

Post by ^rooker »

[PROBLEM]
On a fresh install of Xubuntu 16.04.3, I've ran into a very very surprising issue:
Can't install VLC player:
The following information may help to resolve the situation:

The following packages have unmet dependencies:
vlc : Depends: libgles2-mesa (>= 7.8.1) but it is not going to be installed or
libgles2
E: Unable to correct problems, you have held broken packages.
When trying to install "libgles2-mesa", I see another error:
The following packages have unmet dependencies:
libgles2-mesa : Depends: libglapi-mesa (= 11.2.0-1ubuntu2) but 17.0.7-0ubuntu0.16.04.1 is to be installed
Found a post on askubuntu that suggests it might be related to having installed the proprietary nvidia drivers...
Hm... :?


[SOLUTION]
To be continued...
Jumping out of an airplane is not a basic instinct. Neither is breathing underwater. But put the two together and you're traveling through space!
Post Reply