Linux unzip: "need PK compat. v5.1 (can do v4.6)"

Linux howto's, compile information, information on whatever we learned on working with linux, MACOs and - of course - Products of the big evil....

Linux unzip: "need PK compat. v5.1 (can do v4.6)"

Postby ^rooker » Fri Oct 12, 2018 12:56 am

[PROBLEM]
I tried to unpack a .zip file using XFCE's file roller (aka "Archive Manager"), but got the error message:
"An error occurred while extracting files"


So I tried it in the shell.
There I got a slightly more informative error message:
"need PK compat. v5.1 (can do v4.6)"


OS is Xubuntu 14.04.

[SOLUTION]
Will see what I can do.
  • 0

Jumping out of an airplane is not a basic instinct. Neither is breathing underwater. But put the two together and you're traveling through space!
User avatar
^rooker
Site Admin
 
Posts: 1444
Joined: Fri Aug 29, 2003 8:39 pm
Reputation: 0

Return to Knowledge Base

Who is online

Users browsing this forum: Google [Bot] and 14 guests

Who is online over last 24 hours

Users browsed this forum in the last 24 hours: Bing [Bot], Google [Bot] and 181 guests

cron
Reputation System ©'